CW Consolewars - Technische Fehler und Probleme

Sanlei

Administrator
Mitarbeiter
Administrator
Seit
28 Mai 2004
Beiträge
4.816
Xbox Live
cw TM
PSN
cwTM
Switch
3836 8164 3117
Discord
Sanlei#9240
ich weiß. sind halt alles neue user, die sich seit dem neuen forum hier angemeldet haben.
Jepp, betrifft nur neue Nutzer und wird sehr wahrscheinlich nicht gefixed.

@Birdie was den Editorbug angeht: Darfst nicht den Spoilertag mit formatieren sondern nur den Inhalt also das erste Wort bspw.
Der Bug bedarf da keiner Handlung, aber danke dennoch für den Hinweis.
 
Seit
31 Jul 2002
Beiträge
12.395
Manchmal lädt weder die Hauptseite, noch die Forumseite mit der Fehlermeldung "Column 'ip' cannot be null"

Ich kann den Fehler aber nicht genau reproduzieren und es geht dann nach einiger Zeit wieder normal
 
Seit
13 März 2008
Beiträge
3.927
Xbox Live
CWsteffundso
PSN
steffundso
irgendwie scheine ich keine benachrichtigungen mehr zu bekommen, wenn ich "gementioned" werde :o

oprion ist aber in den einstellungen aktiviert und habe auch keinerlei option in letzter zeit geändert.

über likes bzw. quotes werde ich informiert. nur reine mentions nicht mehr :hm:
 
Seit
3 Dez 2001
Beiträge
4.415
PSN
Pesthauch666
Warum kann ich eigentlich aktuell keine News einreichen?

Aktuell wollte ich eine News zu Fire Pro Wrestling World einreichen, jedoch wird diese gar nicht erst abgeschickt mit der Meldung
Bitte gebe eine Quelle für Deine News an. Beachte dabei die Quellangaben-URL einzuklammern! Sieh' Dir die Beispiele unter dem Eingabefeld an.
Obwohl ich jene genau in der gewünschten Formatierung angegeben habe. Da ich vermutete, dass das vielleicht auch ein Browser-Problem hätte sein können, habe ich dies auch schon mit Opera, Safari und Firefox getestet, aber bei keinem der Browser geht die News raus.
Statt der Quelle:
https://spike-chunsoft.com/FPWW/
habe ich dann auch noch nur https://spike-chunsoft.com probiert, aber egal was ich dort (wie es beschrieben wurde eingeklammert) eingetragen habe, aber die News wird nicht abgesandt.
 
Seit
3 Dez 2001
Beiträge
4.415
PSN
Pesthauch666
@Belphegor666

Da die Funktion noch aus einer Zeit, in der https kein Standard war, erkennt der Editor https-Links als nicht valide. Wenn du das s entfernst und nur http verwendest, müsste es aber funktionieren. Zumindest hat es das bei mir getan.
Das habe ich gleich mal ausprobiert und es scheint tatsächlich daran gelegen haben. Danke!
 

Avi

L99: LIMIT BREAKER
Seit
27 Okt 2013
Beiträge
35.079
PSN
AviatorF22
CW lahmt bei mir heftig, und braucht sehr lange bis eine Seite vollständig geladen ist. Das kommt nur auf CW vor, und wenn ich Cookies lösche und mich neu anmelde, läuft es anfangs normal und kurze Zeit später lahmt es wieder.
 
Seit
3 Dez 2001
Beiträge
4.415
PSN
Pesthauch666
Zuletzt bearbeitet:
Seit
29 Jul 2009
Beiträge
1.583
PSN
mehringer4
Ich habe seit ein bis zwei Wochen ein ziemlich schwerwiegendes Problem. Ich kann in keinem Forum mehr antworten, da einfach das Feld zum Eingeben einer Nachricht nicht sichtbar ist. Ich habe das Problem nur auf meinem Samsung Galaxy A5 2017 mit Android 8.0.0 im Chrome Browser Version 67.0.3396.87.
Das Ausschalten des Datensparmodus oder das Benutzen der Desktopversion der Website hat nichts gebracht. Im Samsung Internet Explorer funktioniert alles, den würde ich aber nur ungern benutzen.

Jemand eine Idee woran es liegen könnte und was ich dagegen machen kann?
 

miko

L20: Enlightened
Seit
31 Okt 2009
Beiträge
20.058
PSN
miko04
Switch
700580647239
Steam
miiko04
Discord
miko#0486
Wann wird in den News eigentlich das Problem mit den leeren Usernamen, wenn man zitiert, gefixt?
Das ist ziemlich nervig, denn es stört den Lesefluss enorm, da man immer raten muss.
Weiterhin stellt man sich die Frage wie man hier bei vielen neuen Usern auf News-Kommentare antworten soll, wenn dies

im Antwortfeld erscheint.
fehler auf der hauptseite werden wohl sicher nicht mehr gefixed.
Jepp, betrifft nur neue Nutzer und wird sehr wahrscheinlich nicht gefixed.
die frage wurde auf dieser seite schon beantwortet...
 
Top Bottom