Der Ich-suche-Hilfe-Thread ( nur für PC )

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
Bei dem HDMI-Anschluss Nr.3 hat es jetzt, nachdem ich den Eingang auf "PC" umbenannt habe, endlich geklappt! In der NVidia Systemsteuerung konnte ich auch die beiden Bildschirme unterschiedlich einstellen :awesome:

Jetzt hoffe ich, dass das mit dem nächsten, langen HDMI-Kabel auch problemlos klappt.
 

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
Neues 10m HDMI-Kabel ist da und diesmal gibt es auf dem Fernseher ein Bild! Die Auflösung stimmt und HDR kann auch eingeschaltet werden.

Wie schaffe ich es aber, das die Spiele auch auf dem Samsung Fernseher laufen? Spiele laufen immer auf meinem Acer Monitor und ich kann es auch nicht im Fenstermodus einfach auf den Fernseher schieben? Ich möchte nicht ständig die Hauptanzeige in den Einstellungen ändern müssen :kruemel:

Edit: Kriege hin und wieder Bild und Tonaussetzer und zwar nur, wenn ich ein Spiel spiele. Kabel vielleicht doch zu lang??? :uglylol:
 
Zuletzt bearbeitet:

daMatt

L17: Mentor
Seit
22 März 2007
Beiträge
14.706
Xbox Live
Doc Chopper
PSN
Doc_Chopper
Kann ich dir leider nicht beantworten. Aber andere Frage: Falls du Steam nutzt, schon mal den "Big Picture" Modus versucht. Der ist nämlich speziell dafür da um auf Fernsehern zu zocken.
 

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
Kann ich dir leider nicht beantworten. Aber andere Frage: Falls du Steam nutzt, schon mal den "Big Picture" Modus versucht. Der ist nämlich speziell dafür da um auf Fernsehern zu zocken.
Nutze ich schon...

Habe jetzt verschiedene Spiele ausprobiert. Egal ob Dragon Ball FigherZ, DMC V oder Sekiro, es kommen immer Bildaussetzer. Es kommen keine Bildaussetzer, wenn ich meinen Acer Monitor verwende bzw das Spiel durch Druck der Windows-Taste im Hintergrund läuft... :ugly::ugly::ugly:

Edit: Hab weiter recherchiert und leider das Problem gefunden. Ist halt wie ich befürchtet habe: das Kabel ist zu lang. Hab mal die Auflösung gesenkt und HDR ausgeschaltet und die Spiele laufen dann alle ohne Probleme. UHD+HDR+60Hz packt das Kabel bei der Länge wohl einfach nicht...

Man braucht dann wohl anscheinend Premium zertifizierte Kabel bei über 5m. Kennt hier vielleicht jemand ein gutes, langes Premium zertifiziertes Kabel? :hmm:
 
Zuletzt bearbeitet:

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
Ich hab mir ein Premium zertifiziertes HDMI-Kabel von Ultra HDTV gekauft und damit scheint es bisher zu funktionieren. Das Kabel ist 10m lang, aber überträgt UHD+HDR+60Hz ohne Aussetzer. Aber es ist natürlich ein PC, also kriegt man nach einem gelösten Problem weitere dazu :kruemel:

1. Kann es sein, dass die HDR-Implementierung in Windows fürn Arsch ist? Hab das Gefühl, es funktioniert nicht :ugly:
Wenn ich zB Dragon Ball Fighterz mit HDR spiele, dann die Farben wahnsinnig grell und verschwommen. Bei Sekiro sieht es aus, als hätte man die Helligkeit des Bildschirms viel zu hoch eingestellt bzw. Nebelschleier, die Nacht sieht aus wie der Tag und Lichtquellen sind so fukkin grell, das es in den Augen wehtut...
Es ist aber so, dass wenn ich mit der Windows Taste aus dem Spiel rausgehe und dann wieder rein, alles wieder gut aussieht. Als wäre HDR plötzlich aus. Der Fernseher zeigt zwar an, das er ein HDR-Signal bekommt, aber ich weiß zumindest bei Fighterz, dass es zwischen HDR aus und HDR+Windows-Taste keinen Unterschied gibt. Warum wird HDR einfach durch die Windows Taste beendet? Wie stelle ich HDR denn ordentlich ein bei Windows? Soll ich bei Spielen mit eigener HDR-Einstellung die vom Spiel und nicht von Windows nehmen? Wenn ich bei Sekiro mit eingeschaltetem HDR die HDR-Option im Spiel selbst einstelle, dann wird der Bildschirm fast weiß :uglylol:

2. Ich kann ja ohne HDR leben, falls ich das nicht in den Griff kriege. Was natürlich überhaupt nicht geht ist der Lag bei meinen Controllern, wenn ich über den Samsung TV zocke. Alle über Bluetooth verbundenen Controller machen jetzt Probleme, die ich vorher nicht hatte. Das wären der PS4, der Switch Pro und der XBOne Controller.
Liegt der Lag an dem Kabel? Wieso habe aber keine Probleme mit meinen Controllern, wenn ich über USB zocke?
Liegt es am Bluetooth USB-Adapter? Warum habe ich aber das Problem nicht, wenn ich auf meinem Acer Monitor zocke?
Liegt es vielleicht an der Entfernung zum Adapter? Ich habe aber beim Testen auf beiden Bildschirmen meine Position zum USB-Adapter nicht geändert...

Richtig seltsam ist das beim Switch Pro Controller, den ich über USB eigentlich gar nicht verwenden kann. Keine Ahnung, ob es da einen Trick gibt, aber bei mir funktioniert der Pro Controller NUR über Bluetooth. Trotzdem geht das Lagproblem weg, wenn ich den Pro Controller per USB-Kabel mit dem PC verbinde. Der Controller ist aber trotzdem immer noch über Bluetooth verbunden. Wenn ich Bluetooth ausschalte, dann reagiert der Pro Controller über USB auf keine Eingaben. Die anderen beiden Controller funktionieren dann trotzdem noch. Sind ja noch über USB verbunden....... :bang:

Naja es muss ja irgendwie doch am HDMI-Kabel liegen oder? Ich meine, ich habe die Probleme auf dem Acer Monitor nur nicht, wenn ich das HDMI-Kabel aus dem Rechner ziehe. Es kann doch nicht sein, dass das HDMI-Kabel so ein heftiges Störsignal verursacht, dass die Bluetooth-Verbindung mit den Controllern nicht stabil bleiben kann?????? Der Pro-Controller braucht dann dabei natürlich nur eine USB-Verbindung, um ein störfreies Bluetooth-Signal zu haben :uglygw:
 
Zuletzt bearbeitet:

BetaVersion

L14: Freak
Seit
8 Aug 2007
Beiträge
7.187
Nutze ich schon...

Habe jetzt verschiedene Spiele ausprobiert. Egal ob Dragon Ball FigherZ, DMC V oder Sekiro, es kommen immer Bildaussetzer. Es kommen keine Bildaussetzer, wenn ich meinen Acer Monitor verwende bzw das Spiel durch Druck der Windows-Taste im Hintergrund läuft... :ugly::ugly::ugly:

Edit: Hab weiter recherchiert und leider das Problem gefunden. Ist halt wie ich befürchtet habe: das Kabel ist zu lang. Hab mal die Auflösung gesenkt und HDR ausgeschaltet und die Spiele laufen dann alle ohne Probleme. UHD+HDR+60Hz packt das Kabel bei der Länge wohl einfach nicht...

Man braucht dann wohl anscheinend Premium zertifizierte Kabel bei über 5m. Kennt hier vielleicht jemand ein gutes, langes Premium zertifiziertes Kabel? :hmm:
Also ich benutze das Kabel (ist 10 m lang) :


HDR verwende ich allerdings nicht, bei mir und bei einigen anderen klappt das Kabel ohne Probleme. Einfach die Fehler in der Beschreibung ignorieren, das Kabel ist besser als der Text.

Zum Thema Lag, an deiner langen Leitung liegt es nicht (sry, konnte dem Scherz nicht widerstehen)
Bis 1000 km sollte der Lag durch das Kabel vernachlässigbar sein :ugly:
Das Problem ensteht imho durch die Bild-Ver(schlimm)besserer im Fernseher. Gerade Samsung treibt es im warsten Sinne des Wortes sehr bunt mit den ganzen Filtern, die angewendet werden. Ich denke schon dass die 30ms oder mehr an Lag produzieren können.

Ich persönlich stehe stehe nicht auf diesen Plastik HDR-Look von Samsung, daher war das erste was ich bei meinem Samsung getan habe, nachdem ich mich vom Schock der ersten Tests erholt hatte, sämtliche Filter abzuschalten und habe daher kein Problem. Aber wenn du den Look magst, solltest du auf jeden Fall für diesen HDMI-Eingang die Darstellung ändern, es gibt da bei den Filtern so ein Setting, das "PC" oder "PC Modus" heisst. Guckst du hier:


Solltest aber noch mal ganz konkret für deinen Fernseher schauen, wie das aktiviert wird. Die Einstellung ist bei jedem Modell etwas anders...
 
Zuletzt bearbeitet:

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
@BetaVersion Eigentlich habe ich alles so eingestellt, wie es im Handbuch und im Netz empfohlen wird. PC ist in HDMI-1 angeschlossen, Eingang wurde in "PC" umbenannt, alle Bildverbesserungen ausgeschaltet und den Spielemodus eingeschaltet. Hat aber leider überhaupt nicht geholfen...
 

BetaVersion

L14: Freak
Seit
8 Aug 2007
Beiträge
7.187
@BetaVersion Eigentlich habe ich alles so eingestellt, wie es im Handbuch und im Netz empfohlen wird. PC ist in HDMI-1 angeschlossen, Eingang wurde in "PC" umbenannt, alle Bildverbesserungen ausgeschaltet und den Spielemodus eingeschaltet. Hat aber leider überhaupt nicht geholfen...
Hmm, merkwürdig müsste eigentlich funktionieren, bei mir geht es auch mit 10 m Kabel. Kannst du mir mal die exakte Nummer deines Fernsehers geben ?
 

Fettbacke

L13: Maniac
Seit
1 Nov 2013
Beiträge
4.180
Switch
5677 7793 8483
Steam
Fettbacke
Habe mal meinen PC mit einem kürzeren Kabel mit dem Fernseher verbunden und habe so keine spürbaren Lags mehr mit Bluetooth. Liegt es also doch am Kabel? :ugly:

Bluetooth erzeugt halt von selbst schon lags, deshalb hol dir am besten den Xbox Elite Controller mit dem separaten wireless Adapter, eindeutig das beste PC Pad am Markt und vielleicht auch der beste Controller überhaupt.
Hab ja schon den normalen XBox Controller und finde den recht unbequem. Das ist der einzige Controller, bei dem ich richtig Krämpfe in den Zeigefingern bekomme :uglylol:
Der Switch Pro Controller liegt einfach perfekt in der Hand und ich will deswegen keinen anderen als Hauptcontroller benutzen :hmm:
 

BetaVersion

L14: Freak
Seit
8 Aug 2007
Beiträge
7.187
Habe mal meinen PC mit einem kürzeren Kabel mit dem Fernseher verbunden und habe so keine spürbaren Lags mehr mit Bluetooth. Liegt es also doch am Kabel? :ugly:



Hab ja schon den normalen XBox Controller und finde den recht unbequem. Das ist der einzige Controller, bei dem ich richtig Krämpfe in den Zeigefingern bekomme :uglylol:
Der Switch Pro Controller liegt einfach perfekt in der Hand und ich will deswegen keinen anderen als Hauptcontroller benutzen :hmm:
Die Lichtgeschwindigkeit beträgt ca. 300.000 km/s = 300.000.000 m/s
Jetzt kannst du mal ausrechnen wie lange dein Kabel sein muss, damit es auch nur 1ms Verzögerung macht.
Ich würde mal sagen 300 km :ugly:
 
Top Bottom