CW Consolewars - Technische Fehler und Probleme

shugo

Wichteln-Organisator
Seit
27 Jun 2007
Beiträge
4.275
Xbox Live
shugo cw
PSN
shugo_cw
Steam
shugo_cw
An der Forensoftware wurde in letzter Zeit nichts geändert. Von daher wüsste nicht, was das Verhalten von unserer Seite ausgelöst haben könnte.
Die Kommentare sind hiervon eh getrennt zu sehen.

Generell hört es sich so an, als würde dein Android System die Antwort Felder nicht mehr richtig zuordnen und sich dementsprechend bei den Aktionen schließen. Wodran da es aber genau liegt, kann ich jetzt aber auch nicht sagen. Evtl. könntest du es mal mit einem anderen Browser versuchen.

so ich hab es jahrel mil einem anderen Browser versucht, Firefox macht keine Probleme und alles funktioniert so wie es soll.

Dan liegt es wohl an Chrome, das es bei mir im Browser das Eingabefeld geschlossen wird bei euch. Danke für den Tipp. So kann ich jetzt wieder mehrere zeichen auf einmal löschen,hat mich schon genervt.
Würde nur gerne wissen ob das auch anderer so geht und ich nicht die einzige binmit dem Problem.


Jedenfalls noch einmal Danke. :miau:
 
Zuletzt bearbeitet:
  • Lob
Reaktionen: Avi

MrBelesen

L15: Wise
Seit
10 Okt 2010
Beiträge
8.711
Ist es jetzt normal das sich im Forum die Software Tastatur schließt wenn ich Enter oder die zurück Taste benutze?
Hab dieses verhalten nur hier im Forum auf der Hauptseite, bei den Kommentaren aber nicht?

Verschiedene Tastaturen habe ich schon probiert. Tablet ist das Samsung Galaxy S6 Lite, Samsung Tastatur, Swift Key, gboard und nur hier geht die zurück Taste aber Enter schließt im Forum auch die Tastatur.
Habe seit Samstag Abend das selbe Problem. Nutze auch Chrome und das Problem kam wie aus dem Nichts. Einen anderen Browser zu nutzen, darauf hätte ich jetzt aber keine Lust.
 

Lightning

Consolewars Special Operations
VIP
Seit
10 Jul 2007
Beiträge
20.811
In dem Fall solltest du das Zahnrad in der Editorleiste aktivieren und das automatische Einfügen des BB-Codes deaktivieren. Damit dürfte Chrome das Antwortfeld vorerst richtig zuordnen.
Hat das jetzt mit einem Chrome Update oder mit der Forensoftware zu tun? Habe den BS jetzt auch.
Und wenn man das Zahnrad anklickt, kann man die anderen Funktionen nicht einfach so verwenden. Zumindest an meinem Smartphone. :(
Inb4 "xD" :coolface:
 

Heavenraiser

Administrator
Mitarbeiter
Administrator
Seit
7 März 2010
Beiträge
8.204
Xbox Live
Obol
PSN
Lawraiser
Steam
heavenraiser
Discord
Heavenraiser #7000
Liegt in dem Fall an dem Chromeupdate, dass Chrome die Funktion des Antwortkastens seitdem anders interpretiert.

Da demnächst eh ein größeres Update der Forensoftware ansteht, möchten wir bis dahin auch nicht mehr tätig werden. Oft erledigen sich solche Problematiken bzw. Bugs damit von selbst oder Google bringt bis dahin ein Update für Chrome, das hier Aushilfe schafft.
 
Top Bottom