CW Consolewars Sixend Neo 6.9.3 Gamma

Hinweis
Der Login im Forum wurde btw. mitersetzt. Im Gegensatz zu früher müsst ihr euch nicht mehr über die Hauptseite einloggen, um zu verhindern, dass ihr nicht nur im Forum angemeldet seid. Stattdessen ist es nur noch ein Login für beides, unabhängig, ob ihr euch von der Hauptseite oder vom Forum einloggt.

Sanlei

Administrator
Mitarbeiter
Administrator
Thread-Ersteller
Seit
28 Mai 2004
Beiträge
4.829
Xbox Live
cw TM
PSN
cwTM
Switch
3836 8164 3117
Discord
Sanlei#9240
Ich habe das auch, im Chrome.
Ja, liegt am Chrome, da hab ich es auch und zwar inkonsistent, während FF rund läuft.

Ich werde einfach mal temporär iframes in Quotes deaktivieren, bis ggf. ein Browserupdate oder Forensoftware-Update diesen Glitch in Chrome behebt.
 

Sanlei

Administrator
Mitarbeiter
Administrator
Thread-Ersteller
Seit
28 Mai 2004
Beiträge
4.829
Xbox Live
cw TM
PSN
cwTM
Switch
3836 8164 3117
Discord
Sanlei#9240
Hab die Medien-Einbindung in Quotes einfach wie angesprochen deaktiviert. Müsst daher eine Weile auf die ursprünglichen Beiträge im Quote zurückspringen.

Es ist eindeutig ein Browser-Bug für Chrome. Kann insofern da nichts anderes machen, als auf einen Fix von Chrome selbst zu warten, der Overflow: hidden bei iframe-Wrappern wieder ermöglicht.
 

needcoffee

Crew
Mitarbeiter
Crew
Seit
28 Dez 2008
Beiträge
13.952
Es ist eindeutig ein Browser-Bug für Chrome. Kann insofern da nichts anderes machen, als auf einen Fix von Chrome selbst zu warten, der Overflow: hidden bei iframe-Wrappern wieder ermöglicht.
In der Dev-Version von Chrome wurde der Fehler bereits behoben. Wir müssen uns wohl auf den nächsten Main-Release von Chrome gedulden. :)
 
Seit
18 Jul 2005
Beiträge
4.696
Hallo,

folgende Frage zur Suchfunktion:
Ich möchte alle Posts von User X aus einem bestimmten Unterforum suchen. Ich finde nur die Möglichkeit mir die Threads des Users aus dem Unterforum zu finden. Gibt es die Funktion nicht (mehr)?


Edit:
Okay, die Funktion hab ich gefunden, aber es werden keine Suchergebnisse angezeigt. Ist das wie im alten Forum ein bestehendes/dauerhaftes Problem, oder wird das in absehbarer Zeit behoben?
 
Seit
22 März 2007
Beiträge
13.559
Xbox Live
Doc Chopper
PSN
Doc_Chopper
Hallo,

folgende Frage zur Suchfunktion:
Ich möchte alle Posts von User X aus einem bestimmten Unterforum suchen. Ich finde nur die Möglichkeit mir die Threads des Users aus dem Unterforum zu finden. Gibt es die Funktion nicht (mehr)?


Edit:
Okay, die Funktion hab ich gefunden, aber es werden keine Suchergebnisse angezeigt. Ist das wie im alten Forum ein bestehendes/dauerhaftes Problem, oder wird das in absehbarer Zeit behoben?
So ein ähnliches Problem hatte ich anfangs auch mal. Ich habe ums verrecken von einem Tag auf den anderen Tag den "Netflix" Thread nicht mehr gefunden, obwohl ich ihn aboniert hatte. Bis ich rausgefunden habe, dass ich aus Versehen irgendwie Kamui18 (als Threadersteller) geblockt haben muss. nach entblocken ging es wieder. Vielleicht hat es bei dir die selbe Ursache. :ugly:
 
Zuletzt bearbeitet:
Seit
18 Jul 2005
Beiträge
4.696
So ein ähnliches Problem hatte ich anfangs auch mal. Ich habe ums verrecken von einem Tag auf den anderen Tag den "Netflix" Thread nicht mehr gefunden, obwohl ich ihn aboniert hatte. Bis ich rausgefunden habe, dass ich aus Versehen irgendwie Kamui18 (als Threadersteller) geblockt haben muss. nach entblocken ging es wieder. Vielleicht hat es bei dir die selbe Ursache. :ugly:
Das wird wohl nicht der Grund sein.
Ich hab es grade mal testweise nach meinen eigenen Beiträgen in einem Thread gesucht (Zuletzt angesehene Filme) und die Suche hat zwei Posts gefunden. Scheinbar sind einfach alle Posts der alten Forensoftware nicht auffindbar. Zumindest ist das meine aktuelle Vermutung.
 
Seit
22 März 2007
Beiträge
13.559
Xbox Live
Doc Chopper
PSN
Doc_Chopper
Okay, ich weiß das ja "bald" endlich CW 7.0 kommen soll. Was ich aber schon lange mal fragen wollte.

Ich bevorzuge auf der Hauptseite die Ansicht im Listenmodus, nicht im Raster. Wäre es möglich, dass die gewünschte Einstellung dauerhaft mit dem Account verknüpft wird, ohne dass man in der URL immer den Zusatz ?mainmode=2 angeben muss?
 
Seit
18 Jul 2005
Beiträge
4.696
Okay, ich weiß das ja "bald" endlich CW 7.0 kommen soll. Was ich aber schon lange mal fragen wollte.

Ich bevorzuge auf der Hauptseite die Ansicht im Listenmodus, nicht im Raster. Wäre es möglich, dass die gewünschte Einstellung dauerhaft mit dem Account verknüpft wird, ohne dass man in der URL immer den Zusatz ?mainmode=2 angeben muss?
Wird soweit ich weiß in den Cookies gespeichert, hast du die vielleicht deaktiviert?
Bei mir wird es jedenfalls gespeichert.
 

needcoffee

Crew
Mitarbeiter
Crew
Seit
28 Dez 2008
Beiträge
13.952

Sanlei

Administrator
Mitarbeiter
Administrator
Thread-Ersteller
Seit
28 Mai 2004
Beiträge
4.829
Xbox Live
cw TM
PSN
cwTM
Switch
3836 8164 3117
Discord
Sanlei#9240
Bei mir leider noch nicht über PlayStore. Werde ich testen, so bald es darüber verfügbar ist. Um zu testen, muss @Sanlei aber die Video-Einbettung in Zitaten aktivieren.
Hab meinen Hack zur Ausblendung wieder auskommentiert. Insofern ist die Video-Einbettung in Zitaten wieder aktiv.

Nach einem kurzen Test konnte ich den Glitch in Chrome nicht mehr feststellen, also hat das Update seitens Chrome das Problem mit Overflow bei Iframes wohl behoben. :)
 
Top Bottom