Switch Nintendo Switch - Launch, Hardware und Allgemein

Seit
8 Aug 2007
Posts
6.804
Nee, die waren richtig drin. Das Problem habe ich auch erst seit zwei Tagen :blushed:
Ich hatte mal ein ähnliches aber nicht identisches Problem. Ich lade über so einen Ständer und habe meinen neuen Joycons darüber aufgeladen. Als ich sie dann an die Switch getan hatte gab es Probleme, es war so als ob sie nicht erkannt wurden.

Ich musste sie dann resetten und dann die Anmeldeprozedur machen...

Suche mal im Internet danach wie man die Joycons resettet, vielleicht hilft es ...
 

Zelos

L16: Sensei
Seit
27 Nov 2006
Posts
10.638
XBOX Live
CW Zelos
PSN
Zelos09
Ich hatte mal ein ähnliches aber nicht identisches Problem. Ich lade über so einen Ständer und habe meinen neuen Joycons darüber aufgeladen. Als ich sie dann an die Switch getan hatte gab es Probleme, es war so als ob sie nicht erkannt wurden.

Ich musste sie dann resetten und dann die Anmeldeprozedur machen...

Suche mal im Internet danach wie man die Joycons resettet, vielleicht hilft es ...
Danke, werde ich heute Abend probieren!
 

Spacecooky

L08: Intermediate
Seit
20 Okt 2016
Posts
930
Switch
802744428714
mich nervt es so sehr dass die Switch im eshop die videos oft nicht ruckelfrei abspielt. ich glaube meine hat problene mit dem wlan. kein anderes gerät hat solche probleme mit videos etc.

dabei hatte ich mich schon so sehr auf youtube und amazon prime video gefreut um es zum beispiel in der küche beim kochen etc zu nutzen. dazu passt die Switch einfach perfekt wegen halterung und größe.
nichts macht mich so agressiv wie ruckelige videos. Nintendo :mad:

wenn ich eine neue Switch habe, könnte ich meine speicherdaten eigentlich übertragen?
 

KrateroZ

L99: LIMIT BREAKER
Seit
16 Apr 2006
Posts
46.241
XBOX Live
KrateroZ
PSN
KrateroZ
Switch
3314 2616 9318
Steam
KrateroZ
mich nervt es so sehr dass die Switch im eshop die videos oft nicht ruckelfrei abspielt. ich glaube meine hat problene mit dem wlan. kein anderes gerät hat solche probleme mit videos etc.
Also bei mir laufen auf der Switch alle Videos, die ich mir von Spielen, Making ofs usw. anschaue, ohne Probleme ;):
 

Harlock

L99: LIMIT BREAKER
Seit
1 Dez 2005
Posts
40.836
Switch
4410 0781 0148
mich nervt es so sehr dass die Switch im eshop die videos oft nicht ruckelfrei abspielt. ich glaube meine hat problene mit dem wlan. kein anderes gerät hat solche probleme mit videos etc.

dabei hatte ich mich schon so sehr auf youtube und amazon prime video gefreut um es zum beispiel in der küche beim kochen etc zu nutzen. dazu passt die Switch einfach perfekt wegen halterung und größe.
nichts macht mich so agressiv wie ruckelige videos. Nintendo :mad:

wenn ich eine neue Switch habe, könnte ich meine speicherdaten eigentlich übertragen?
Alle Lösungsvorschläge durchprobiert?

- Router von 2,4ghz auf 5ghz umstellen
[STRIKE]- ne höhere IP wählen[/STRIKE]
- Google DNS nutzen

Siehe links.


http://en-americas-support.nintendo...a_id/217/~/how-to-manually-enter-dns-settings


Seit ich die Google DNS nutze ruckelt bei mir kein Video mehr und es gibt auch keine Abbrüche mehr wenn ich vor und zurückspule.
Mein Router hat 2,4ghz und 5ghz gleichzeitig aktiv, keine Ahnung wie das bei dir aussieht.
 
Zuletzt bearbeitet:

Ark

L20: Enlightened
Seit
18 Apr 2008
Posts
31.832
Alle Lösungsvorschläge durchprobiert?

- Router von 2,4ghz auf 5ghz umstellen
- ne höhere IP wählen
- Google DNS nutzen

Siehe links.


http://en-americas-support.nintendo...a_id/217/~/how-to-manually-enter-dns-settings
https://www.youtube.com/watch?v=uRhNjK5Wn84

Seit ich die Google DNS nutze ruckelt bei mir kein Video mehr und es gibt auch keine Abbrüche mehr wenn ich vor und zurückspule. Habe bei der IP Adresse noch die letzten Zahlen erhöht, keine Ahnung ob das irgendwas gemacht hat :v:

Mein Router hat 2,4ghz und 5ghz gleichzeitig aktiv, keine Ahnung wie das bei dir aussieht.
Nur das Erste kann was bringen. Die anderen beiden Punkte sind einfach dämlich aus Netzwerksicht. Den DNS ändern kann aber allgemein nicht schaden, sonst hat man den DNS vom Provider.
 

SKE

L12: Crazy
Seit
16 März 2010
Posts
2.123
PSN
VIIIbitBoss
Switch
455817934202
Habe bei der IP Adresse noch die letzten Zahlen erhöht, keine Ahnung ob das irgendwas gemacht hat :v:.
Wenn das kein Spaß ist: mach das rückgängig. 8.8.4.4 ist der Google DNS, 8.8.4.5 und 8.8.4.6 aber nicht. Du stellst also als DNS irgendeinen unbekannten Server ein. Im besten Fall verlangsamt das deine Zugriffszeiten.
 

Harlock

L99: LIMIT BREAKER
Seit
1 Dez 2005
Posts
40.836
Switch
4410 0781 0148
Wenn das kein Spaß ist: mach das rückgängig. 8.8.4.4 ist der Google DNS, 8.8.4.5 und 8.8.4.6 aber nicht. Du stellst also als DNS irgendeinen unbekannten Server ein. Im besten Fall verlangsamt das deine Zugriffszeiten.

Ich rede von der IP Adresse und denke auch, dass das eher nichts bringt. Ansonsten habe ich natürlich Google DNS eingegeben wie von Nintendo beschrieben:

Enter 8.8.8.8 and select "Ok" to return to the DNS screen.

With this and all following entries, make sure to include the '.' between each number.

Select "Secondary DNS," then enter 8.8.4.4 and select "OK" twice to return to the Edit Connection Settings screen.
Entweder hat es ein Update gerichtet oder es liegt an der Umstellung der DNS, auf jeden Fall hatte ich vorher Abbrüche beim vor oder zurückspulen der Videos, jetzt laufen sie stabil, egal was ich mache. An den GHZ habe ich persönlich nichts umgestellt, da mein Router auf beide Frequenzen eingestellt ist.
 
Zuletzt bearbeitet:

Ark

L20: Enlightened
Seit
18 Apr 2008
Posts
31.832
Es bringt faktisch nichts. Du brauchst also nicht denken. :p

Nintendo gibt den DNS Server von Google an, weil sie dann sicherstellen können, dass es ein funktionierender ist. Wenn aber bspw. der Telekom DNS Server auch funktioniert, macht es absolut keinen Unterschied.

Der DNS Server ist für die Namensauflösung. Wenn das Video abspielt, ist dieser Prozess schon längst vorbei, da kommt keine DNS-Abfrage mehr. Das Streamen von Videos hat nichts mehr mit DNS zu tun.
 
Zuletzt bearbeitet:

Harlock

L99: LIMIT BREAKER
Seit
1 Dez 2005
Posts
40.836
Switch
4410 0781 0148
Es bringt faktisch nichts. Du brauchst also nicht denken. :p

Nintendo gibt den DNS Server von Google an, weil sie dann sicherstellen können, dass es ein funktionierender ist. Wenn aber bspw. der Telekom DNS Server auch funktioniert, macht es absolut keinen Unterschied.

Der DNS Server ist für die Namensauflösung. Wenn das Video abspielt, ist dieser Prozess schon längst vorbei, da kommt keine DNS-Abfrage mehr. Das Streamen von Videos hat nichts mehr mit DNS zu tun.
Ich kann nur sagen, dass ich seit der DNS Umstellung keinen Videoabbruch mehr hatte, vorher war vor- oder zurückspulen praktisch nicht möglich.
 

Ark

L20: Enlightened
Seit
18 Apr 2008
Posts
31.832
Oder doch an der GHz-Umstellung vom WLAN?

Was ich sagen kann, dass ich eine Zeit lang auch Probleme hatte. Ohne dass ich was gemacht habe, hat es wieder funktioniert. Nintendo hatte womöglich nur Bandbreitenprobleme.

Aber es ist technisch unmöglich, dass es am DNS lag.
 

Ark

L20: Enlightened
Seit
18 Apr 2008
Posts
31.832
Was eventuell noch war, dass Nintendo die dahinterstehende IP-Adresse geändert hat. Das kann aber dauern, bis alle Public-DNS Server davon mitbekommen. Eventuell war der Google DNS schneller als der Provider-DNS, so dass auf einen ganz anderen Server oder auf eine ganz andere Lokation verwiesen wurde.

Das wäre noch möglich. Aber rein DNS-Technik hat nichts mit Video Playback zu tun.
 

Harlock

L99: LIMIT BREAKER
Seit
1 Dez 2005
Posts
40.836
Switch
4410 0781 0148
Oder doch an der GHz-Umstellung vom WLAN?

Was ich sagen kann, dass ich eine Zeit lang auch Probleme hatte. Ohne dass ich was gemacht habe, hat es wieder funktioniert. Nintendo hatte womöglich nur Bandbreitenprobleme.

Aber es ist technisch unmöglich, dass es am DNS lag.
Ich habe nichts an der Frequenz umgestellt, mein Router ist auf beide Frequenzen eingestellt^^ Also entweder hat Nintendo zu dem Zeitpunkt irgendwas gerichtet (will ich nicht ausschließen, wäre halt zufall) oder es lag/liegt an der Umstellung des DNS. An was es genau lag kann ich nicht sagen (spielt auch keine Rolle, ich bin froh, dass die Videos jetzt dermaßen stabil laufen).

Ein Versuch kann ja nicht schaden, wenn jemand Probleme hat.
 
Zuletzt bearbeitet:

Ark

L20: Enlightened
Seit
18 Apr 2008
Posts
31.832
Ich habe nichts an der Frequenz ugestellt, mein Router ist auf beide Frequenzen eingestellt^^ Also entweder hat Nintendo zu dem Zeitpunkt irgendwas gerichtet (will ich nicht ausschließen, wäre halt zufall) oder es lag/liegt an der Umstellung.
Dann hat die Switch bei der DNS-Umstellung das Internet neu eingerichtet und deswegen eventuell zufällig auf 5Ghz gewechselt. Es ist Softwaresache, was genommen wird. Wenn der Router 2,4 und 5 GHz auf der selben SSID funkt, entscheidet das Betriebssystem, was genommen wird. In dem Fall die Switch.

Du kannst es überprüfen, indem du den Kanal anschaust. Wenn da eine Zahl zwischen 1 - 13 steht, bist du im 2,4Ghz Bereich und wenn >= 36 bist du im 5Ghz Bereich.

Der Versuch ist Blödsinn und das ist nicht die Lösung. Einzig der Frequenzbereich kann helfen, da das die Netzwerkverbindungen schneller/stabiler machen kann. Aber den Leuten einzutrichtern, es hilft, den DNS zu ändern, ist einfach falsch. Ich sage auch nicht, dass die Erde eine Scheibe ist. Das ist exakt das Gleiche, beide Aussagen sind komplett falsch.
 
Zuletzt bearbeitet:

DTK

L07: Active
Seit
28 Jan 2008
Posts
699
Vielleicht 2 Wochen ausserhalb des Docks.
Lässt du sie im Standby oder schaltest du sie aus? Wenn man den Knopf lange gedrückt hält, kann man bei power-optionen "ausschalten" wählen.

Ist es eigentlich normal, dass die Joycons im Handheldmodus wenig bis gar nicht vibrieren? Ist mir gerade aufgefallen, weil ich in Stardew Valley angeln wollte. Bei Zelda vibrieren sie ganz leicht...
 
Zuletzt bearbeitet:
Seit
8 Aug 2007
Posts
6.804
Nur das Erste kann was bringen. Die anderen beiden Punkte sind einfach dämlich aus Netzwerksicht. Den DNS ändern kann aber allgemein nicht schaden, sonst hat man den DNS vom Provider.
Das kann man so pauschal nicht sagen, das hängt sehr stark vom Provider ab und dem Protokoll des Providers ab. Wenn du z.B. das von allen Technikern so geliebte IP V6 light von Unity nutzt :v:, dann hängt es sogar vom Zielsystem ab. Sprich sind die Videos auch unter IP V6 erreichbar, dann bringt es nix, ist es nur unter IP V4 erreichbar, dann kann die 8.8.8.8 von Google tatsächlich helfen.

Ich würde allerdings eher auf die Hardware sprich den Router tippen...
 
Seit
8 Aug 2007
Posts
6.804
Was eventuell noch war, dass Nintendo die dahinterstehende IP-Adresse geändert hat. Das kann aber dauern, bis alle Public-DNS Server davon mitbekommen. Eventuell war der Google DNS schneller als der Provider-DNS, so dass auf einen ganz anderen Server oder auf eine ganz andere Lokation verwiesen wurde.

Das wäre noch möglich. Aber rein DNS-Technik hat nichts mit Video Playback zu tun.
Sorry das ist so nicht richtig, das hängt natürlich an tausend Faktoren. Aber die immer noch häufigste Konfiguration ist, dass das Video in "Häppchen" übertragen wird, ein solches Paket dauert typ. zwischen 2-6 Sekunden in Echtzeit und wird mit der maximalen Geschwindigkeit übertragen (z.B. in 0,5 Sekunden). Der Player cached üblicherweise 3 Paket (siehe Anzeige von Youtube). Danach (wenn der Player beschliesst es ist Zeit) holt er sich das nächste Paket und dazu wird meist je Paket wieder eine DNS-Auflösung fällig. Natürlich kann das jeder Dienst anders konfigurieren, aber es dürfte trotzdem so üblich sein.

Probleme treten dann auf, wenn du einen Provider mit schneller Datenrate und langsaaamem DNS hast. Da fällt mir auf Anhieb einer ein...
 
Zuletzt bearbeitet:

Spacecooky

L08: Intermediate
Seit
20 Okt 2016
Posts
930
Switch
802744428714
Alle Lösungsvorschläge durchprobiert?

- Router von 2,4ghz auf 5ghz umstellen
[STRIKE]- ne höhere IP wählen[/STRIKE]
- Google DNS nutzen

Siehe links.


http://en-americas-support.nintendo...a_id/217/~/how-to-manually-enter-dns-settings


Seit ich die Google DNS nutze ruckelt bei mir kein Video mehr und es gibt auch keine Abbrüche mehr wenn ich vor und zurückspule.
Mein Router hat 2,4ghz und 5ghz gleichzeitig aktiv, keine Ahnung wie das bei dir aussieht.
danke für die tipps und den link :) 5 ghz hat mein Router nicht. aber irgendwas muss ich auf jeden fall machen weil sonst kann man echt austicken o_o